What’s Vulnerable › Vulnerabilities
CVE-2026-33874: Authenticator vulnerable to Remote Code Execution
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-27 · updated 2026-10-26
- Weakness: CWE-78
Description
Gematik Authenticator securely authenticates users for login to digital health applications. Starting in version 4.12.0 and prior to version 4.16.0, the Mac OS version of the Authenticator is vulnerable to remote code execution, triggered when victims open a malicious file. Update the gematik Authenticator to version 4.16.0 or greater to receive a patch. There are no known workarounds.
Affected products
- gematik app-Authenticator: from 4.12.0 before 4.16.0 — fixed in 4.16.0
How to fix
Upgrade to a fixed version: gematik app-Authenticator 4.16.0. Check the vendor advisory for mitigations.
References
- https://github.com/gematik/app-Authenticator/security/advisories/GHSA-mjgm-7hwc-qqcr
- https://www.machinespirits.de/advisory/2e655e/
Get alerted when CVE-2026-33874 or the next vulnerability affects your stack