What’s Vulnerable › Vulnerabilities
CVE-2026-33875: Authenticator Vulnerable to Authentication Flow Hijack
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-27 · updated 2026-10-26
- Weakness: CWE-940
Description
Gematik Authenticator securely authenticates users for login to digital health applications. Versions prior to 4.16.0 are vulnerable to authentication flow hijacking, potentially allowing attackers to authenticate with the identities of victim users who click on a malicious deep link. Update Gematik Authenticator to version 4.16.0 or greater to receive a patch. There are no known workarounds.
Affected products
- gematik app-Authenticator: before 4.16.0 — fixed in 4.16.0
How to fix
Upgrade to a fixed version: gematik app-Authenticator 4.16.0. Check the vendor advisory for mitigations.
References
- https://github.com/gematik/app-Authenticator/security/advisories/GHSA-qg87-cf56-2rmr
- https://www.machinespirits.com/advisory/f41e56/
Get alerted when CVE-2026-33875 or the next vulnerability affects your stack