What’s Vulnerable › Vulnerabilities
CVE-2026-34020: Apache OpenMeetings: Login Credentials Passed via GET Query Parameters
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-09 · updated 2026-10-26
- Weakness: CWE-598
Description
Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings. The REST login endpoint uses HTTP GET method with username and password passed as query parameters. Please check references regarding possible impact This issue affects Apache OpenMeetings: from 3.1.3 before 9.0.0. Users are recommended to upgrade to version 9.0.0, which fixes the issue.
Affected products
- Apache Software Foundation Apache OpenMeetings: from 3.1.3 before 9.0.0 — fixed in 9.0.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenMeetings 9.0.0. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/2h3h9do5tp17xldr0nps1yjmkx4vs3db
- https://owasp.org/www-community/vulnerabilities/Information_exposure_through_query_strings_in_url
- http://www.openwall.com/lists/oss-security/2026/04/09/12
Get alerted when CVE-2026-34020 or the next vulnerability affects your stack