What’s Vulnerable › Vulnerabilities
CVE-2026-34606: Stored XSS in Frappe LMS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-02 · updated 2026-07-24
- Weakness: CWE-79
Description
Frappe Learning Management System (LMS) is a learning system that helps users structure their content. From version 2.27.0 to before version 2.48.0, Frappe LMS was vulnerable to stored XSS. This issue has been patched in version 2.48.0.
Affected products
- frappe Learning: from 2.27.0 before 2.48.0 — fixed in 2.48.0
How to fix
Upgrade to a fixed version: frappe Learning 2.48.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/lms/commit/b8283860a7f029ea2fa0245131c398c079088921
- https://github.com/frappe/lms/pull/2185
- https://github.com/frappe/lms/releases/tag/v2.48.0
- https://github.com/frappe/lms/security/advisories/GHSA-qf5w-r34q-c7j2
Get alerted when CVE-2026-34606 or the next vulnerability affects your stack