What’s Vulnerable › Vulnerabilities
CVE-2026-34625: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-08-28
- Weakness: CWE-79
Description
Adobe Experience Manager versions 6.5.24, FP11.7 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability. An attacker could exploit this issue by manipulating the DOM environment to execute malicious JavaScript within the context of the victim's browser. Exploitation of this issue requires user interaction in that a victim must visit a crafted webpage.
Affected products
- Adobe Experience Manager: through 6.5.24.0
- Adobe Experience Manager Screens: before 6.5.11.8 — fixed in 6.5.11.8
How to fix
Upgrade to a fixed version: Adobe Experience Manager Screens 6.5.11.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-34625 or the next vulnerability affects your stack