What’s Vulnerable › Vulnerabilities
CVE-2026-34630: Bridge | Heap-based Buffer Overflow (CWE-122)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-08-28
- Weakness: CWE-122
Description
Bridge versions 16.0.2, 15.1.4 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 15.1.5; from 16.0 before 16.0.3 — fixed in 15.1.5, 16.0.3
How to fix
Upgrade to a fixed version: Adobe Bridge 15.1.5, 16.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-34630 or the next vulnerability affects your stack