What’s Vulnerable › Vulnerabilities

CVE-2026-34669: CAI Content Credentials | Improper Input Validation (CWE-20)

Description

CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.

Affected products

How to fix

Upgrade to a fixed version: Adobe C2Pa 0.80.1; Adobe C2Pa-Web 0.7.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-34669 or the next vulnerability affects your stack