What’s Vulnerable › Vulnerabilities
CVE-2026-3470
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-31 · updated 2026-07-24
- Weakness: CWE-20
Description
A vulnerability exists in the SonicWall Email Security appliance due to improper input sanitization that may lead to data corruption, allowing a remote authenticated attacker as admin user could exploit this issue by providing crafted input that corrupts application database.
Affected products
- SonicWall Email Security: before 10.0.35.8405 — fixed in 10.0.35.8405
How to fix
Upgrade to a fixed version: SonicWall Email Security 10.0.35.8405. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3470 or the next vulnerability affects your stack