What’s Vulnerable › Vulnerabilities
CVE-2026-34720: Zammad has an origin validation error in SSO mechanism
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-08 · updated 2026-07-24
- Weakness: CWE-346
Description
Zammad is a web based open source helpdesk/customer support system. Prior to 7.0.1 and 6.5.4, the SSO mechanism in Zammad was not verifying the header originates from a trusted SSO proxy/gateway before applying further actions on it. This vulnerability is fixed in 7.0.1 and 6.5.4.
Affected products
- zammad: before 6.5.4; 7.0.0 — fixed in 6.5.4
How to fix
Upgrade to a fixed version: zammad 6.5.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-34720 or the next vulnerability affects your stack