What’s Vulnerable › Vulnerabilities
CVE-2026-34889: WordPress Ultimate Addons for WPBakery Page Builder plugin < 3.21.4 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-01 · updated 2026-10-26
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force Ultimate Addons for WPBakery Page Builder allows DOM-Based XSS.This issue affects Ultimate Addons for WPBakery Page Builder: from n/a before 3.21.4.
Affected products
- Brainstorm Force Ultimate Addons for WPBakery: before 3.21.4 — fixed in 3.21.4
How to fix
Upgrade to a fixed version: Brainstorm Force Ultimate Addons for WPBakery 3.21.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-34889 or the next vulnerability affects your stack