What’s Vulnerable › Vulnerabilities
CVE-2026-34893: WordPress Thegov Core plugin < 2.0.23 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-23
- Weakness: CWE-98
Description
Unauthenticated Local File Inclusion in Thegov Core < 2.0.23 versions.
Affected products
- WebGeniusLab Thegov Core: before 2.0.23 — fixed in 2.0.23
How to fix
Upgrade to a fixed version: WebGeniusLab Thegov Core 2.0.23. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-34893 or the next vulnerability affects your stack