What’s Vulnerable › Vulnerabilities
CVE-2026-35066
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-26
- Weakness: CWE-284
Description
Dell PowerFlex Manager, version(s) prior to 5.1.0.1, contain(s) an Improper Access Control vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to denial of service.
Affected products
- Dell PowerFlex Manager: before 4.5.5.2; from 4.6.0 before 5.1.0.1 — fixed in 4.5.5.2, 5.1.0.1
How to fix
Upgrade to a fixed version: Dell PowerFlex Manager 4.5.5.2, 5.1.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-35066 or the next vulnerability affects your stack