What’s Vulnerable › Vulnerabilities

CVE-2026-35071

Description

Dell PowerScale InsightIQ, versions 6.0.0 through 6.2.0, contains an improper neutralization of special elements used in an OS command ('OS Command Injection') vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Command execution.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale InsightIQ 6.3.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-35071 or the next vulnerability affects your stack