What’s Vulnerable › Vulnerabilities

CVE-2026-35153

Description

Dell PowerProtect Data Domain, versions 7.7.1.0 through 8.6.0.0 and version 8.7.0.0, LTS2025 release versions 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.60 contain an improper neutralization of argument delimiters in a command ('argument injection') vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to arbitrary command execution with root privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.13.1.70, 8.3.1.30, 8.6.1.10; Dell Powerprotect Dp Series Appliance 2.7.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-35153 or the next vulnerability affects your stack