What’s Vulnerable › Vulnerabilities
CVE-2026-35155
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-29 · updated 2026-10-26
- Weakness: CWE-522
Description
Dell iDRAC10, versions 1.20.70.50 and 1.30.05.10, contains an Insufficiently Protected Credentials vulnerability. A race condition vulnerability exists that could allow an authenticated low‑privileged attacker to gain elevated access.
Affected products
- Dell iDRAC10: before 1.30.10.50 — fixed in 1.30.10.50
How to fix
Upgrade to a fixed version: Dell iDRAC10 1.30.10.50. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-35155 or the next vulnerability affects your stack