What’s Vulnerable › Vulnerabilities

CVE-2026-35161

Description

Dell PowerScale InsightIQ, versions 5.2.0 through 6.3.0, contains an Overly Restrictive Account Lockout Mechanism vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale InsightIQ 6.4.0 or later. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-35161 or the next vulnerability affects your stack