What’s Vulnerable › Vulnerabilities
CVE-2026-3528: Calculation Fields - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-023
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Calculation Fields allows Cross-Site Scripting (XSS).This issue affects Calculation Fields: from 0.0.0 before 1.0.4.
Affected products
- Drupal Calculation Fields: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: Drupal Calculation Fields 1.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3528 or the next vulnerability affects your stack