What’s Vulnerable › Vulnerabilities
CVE-2026-3529: Google Analytics GA4 - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-024
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Google Analytics GA4 allows Cross-Site Scripting (XSS).This issue affects Google Analytics GA4: from 0.0.0 before 1.1.14.
Affected products
- Drupal Google Analytics GA4: before 1.1.14 — fixed in 1.1.14
How to fix
Upgrade to a fixed version: Drupal Google Analytics GA4 1.1.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3529 or the next vulnerability affects your stack