What’s Vulnerable › Vulnerabilities
CVE-2026-3530: OpenID Connect / OAuth client - Moderately critical - Server-side request forgery, Information disclosure - SA-CONTRIB-2026-025
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-26 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Drupal OpenID Connect / OAuth client allows Server Side Request Forgery.This issue affects OpenID Connect / OAuth client: from 0.0.0 before 1.5.0.
Affected products
- Drupal OpenID Connect / OAuth client: before 8.x-1.5 — fixed in 8.x-1.5
How to fix
Upgrade to a fixed version: Drupal OpenID Connect / OAuth client 8.x-1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3530 or the next vulnerability affects your stack