What’s Vulnerable › Vulnerabilities
CVE-2026-3532: OpenID Connect / OAuth client - Less critical - Access bypass - SA-CONTRIB-2026-027
- Severity: medium (CVSS 4.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-26 · updated 2026-06-17
- Weakness: CWE-178
Description
Improper Handling of Case Sensitivity vulnerability in Drupal OpenID Connect / OAuth client allows Privilege Escalation.This issue affects OpenID Connect / OAuth client: from 0.0.0 before 1.5.0.
Affected products
- Drupal OpenID Connect / OAuth client: before 8.x-1.5 — fixed in 8.x-1.5
How to fix
Upgrade to a fixed version: Drupal OpenID Connect / OAuth client 8.x-1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3532 or the next vulnerability affects your stack