What’s Vulnerable › Vulnerabilities
CVE-2026-3563
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-17 · updated 2026-06-17
- Weakness: CWE-1289
Description
Improper input validation in the apps and endpoints configuration in PowerShell Universal before 2026.1.4 allows an authenticated user with permissions to create or modify Apps or Endpoints to override existing application or system routes, resulting in unintended request routing and denial of service via a conflicting URL path.
Affected products
- Ironmansoftware Powershell Universal: before 2026.1.4 — fixed in 2026.1.4
How to fix
Upgrade to a fixed version: Ironmansoftware Powershell Universal 2026.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3563 or the next vulnerability affects your stack