What’s Vulnerable › Vulnerabilities
CVE-2026-3573: AI (Artificial Intelligence) - Moderately critical - Information Disclosure - SA-CONTRIB-2026-028
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-26 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal AI (Artificial Intelligence) allows Resource Injection.This issue affects AI (Artificial Intelligence): from 0.0.0 before 1.1.11, from 1.2.0 before 1.2.12.
Affected products
- Drupal AI (Artificial Intelligence): before 1.1.11; from 1.2.0 before 1.2.12 — fixed in 1.1.11, 1.2.12
How to fix
Upgrade to a fixed version: Drupal AI (Artificial Intelligence) 1.1.11, 1.2.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3573 or the next vulnerability affects your stack