What’s Vulnerable › Vulnerabilities
CVE-2026-37709
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-07 · updated 2026-06-17
- Weakness: CWE-284
Description
Insecure Permissions vulnerability in grokability snipe-it v.8.4.0 and before and fixed after 2026-03-10 commit 676a9958 allows a remote attacker to execute arbitrary code via the app/Http/Controllers/Api/UploadedFilesController.php component
Affected products
- grokability snipe-it: before 8.4.1 — fixed in 8.4.1
How to fix
Upgrade to a fixed version: grokability snipe-it 8.4.1. Check the vendor advisory for mitigations.
References
- https://github.com/grokability/snipe-it/commit/676a9958895a77de340565e7a0b17ae744664904
- https://github.com/grokability/snipe-it/security/advisories/GHSA-xg82-2hrv-hf64
Get alerted when CVE-2026-37709 or the next vulnerability affects your stack