What’s Vulnerable › Vulnerabilities
CVE-2026-3830: Product Filter for WooCommerce by WBW < 3.1.3 - Unauthenticated SQLi
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-13 · updated 2026-06-17
- Weakness: CWE-89
Description
The Product Filter for WooCommerce by WBW WordPress plugin before 3.1.3 does not sanitize and escape a parameter before using it in a SQL statement, allowing unauthenticated users to perform SQL injection attacks
Affected products
- Product Filter for WooCommerce by WBW: before 3.1.3 — fixed in 3.1.3
How to fix
Upgrade to a fixed version: Product Filter for WooCommerce by WBW 3.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3830 or the next vulnerability affects your stack