What’s Vulnerable › Vulnerabilities
CVE-2026-3873: Legacy built-in user account
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-13 · updated 2026-06-17
- Weakness: CWE-798
Description
Use of Hard-coded Credentials vulnerability in Avantra allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects Avantra: before 25.3.0.
Affected products
- syslink software AG Avantra: before 25.3.0 — fixed in 25.3.0
How to fix
Upgrade to a fixed version: syslink software AG Avantra 25.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3873 or the next vulnerability affects your stack