What’s Vulnerable › Vulnerabilities
CVE-2026-3910: Google Chromium V8 Improper Restriction of Operations Within the Bounds of a Memory Buffer Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2026-03-13
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-13 · updated 2026-06-17
- Weakness: CWE-94
Description
Inappropriate implementation in V8 in Google Chrome prior to 146.0.7680.75 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 146.0.7680.75 — fixed in 146.0.7680.75
How to fix
Upgrade to a fixed version: Google Chrome 146.0.7680.75. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/03/stable-channel-update-for-desktop_12.html
- https://issues.chromium.org/issues/491410818
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-3910
Get alerted when CVE-2026-3910 or the next vulnerability affects your stack