What’s Vulnerable › Vulnerabilities
CVE-2026-39433: WordPress WPAMS plugin < 49.5.3 - Arbitrary Content Deletion vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-24
- Weakness: CWE-862
Description
Subscriber Arbitrary Content Deletion in WPAMS < 49.5.3 versions.
Affected products
- mojoomla WPAMS: before 49.5.3 — fixed in 49.5.3
How to fix
Upgrade to a fixed version: mojoomla WPAMS 49.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39433 or the next vulnerability affects your stack