What’s Vulnerable › Vulnerabilities
CVE-2026-39446: WordPress Kapee theme < 1.7.0 - PHP Object Injection vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-23
- Weakness: CWE-502
Description
Unauthenticated PHP Object Injection in Kapee < 1.7.0 versions.
Affected products
- PressLayouts Kapee: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: PressLayouts Kapee 1.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39446 or the next vulnerability affects your stack