What’s Vulnerable › Vulnerabilities
CVE-2026-39472: WordPress WooCommerce PDF Invoices & Packing Slips plugin < 5.9.0 - PHP Object Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-24
- Weakness: CWE-502
Description
Shop manager PHP Object Injection in WooCommerce PDF Invoices & Packing Slips < 5.9.0 versions.
Affected products
- WP Overnight WooCommerce PDF Invoices & Packing Slips: before 5.9.0 — fixed in 5.9.0
How to fix
Upgrade to a fixed version: WP Overnight WooCommerce PDF Invoices & Packing Slips 5.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39472 or the next vulnerability affects your stack