What’s Vulnerable › Vulnerabilities
CVE-2026-39515: WordPress Motors plugin < 1.4.107 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-23
- Weakness: CWE-862
Description
Subscriber Broken Access Control in Motors < 1.4.107 versions.
Affected products
- StylemixThemes Motors: before 1.4.107 — fixed in 1.4.107
How to fix
Upgrade to a fixed version: StylemixThemes Motors 1.4.107. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39515 or the next vulnerability affects your stack