What’s Vulnerable › Vulnerabilities
CVE-2026-39547: WordPress Getaway theme < 1.8 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-24
- Weakness: CWE-98
Description
Unauthenticated Local File Inclusion in Getaway < 1.8 versions.
Affected products
- Select-Themes Getaway: before 1.8 — fixed in 1.8
How to fix
Upgrade to a fixed version: Select-Themes Getaway 1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39547 or the next vulnerability affects your stack