What’s Vulnerable › Vulnerabilities
CVE-2026-39596: WordPress Blocksy Companion Pro plugin < 2.1.29 - SQL Injection vulnerability
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-24
- Weakness: CWE-89
Description
Unauthenticated SQL Injection in Blocksy Companion Pro < 2.1.29 versions.
Affected products
- Creative Themes Blocksy Companion Pro: before 2.1.29 — fixed in 2.1.29
How to fix
Upgrade to a fixed version: Creative Themes Blocksy Companion Pro 2.1.29. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39596 or the next vulnerability affects your stack