What’s Vulnerable › Vulnerabilities
CVE-2026-39734: WordPress WP EasyPay plugin <= 4.5.4 - Path Traversal vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-35
Description
Unauthenticated Path Traversal in WP EasyPay <= 4.5.4 versions.
Affected products
- Saad Iqbal WP EasyPay: through 4.5.4 — fixed in 4.5.5
How to fix
Upgrade to a fixed version: Saad Iqbal WP EasyPay 4.5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39734 or the next vulnerability affects your stack