What’s Vulnerable › Vulnerabilities
CVE-2026-39741: WordPress Simple Cloudflare Turnstile plugin <= 1.44.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-862
Description
Missing Authorization vulnerability in RelyWP Simple Cloudflare Turnstile simple-cloudflare-turnstile allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simple Cloudflare Turnstile: from n/a through 1.44.0.
Affected products
- RelyWP Simple Cloudflare Turnstile: through 1.44.0 — fixed in 1.44.1
How to fix
Upgrade to a fixed version: RelyWP Simple Cloudflare Turnstile 1.44.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39741 or the next vulnerability affects your stack