What’s Vulnerable › Vulnerabilities
CVE-2026-39746: WordPress Booknetic plugin < 5.10.3 - SQL Injection vulnerability
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-29
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Booknetic Booknetic booknetic allows Blind SQL Injection.This issue affects Booknetic: from n/a before 5.10.3.
Affected products
- Booknetic: before 5.10.3 — fixed in 5.10.3
How to fix
Upgrade to a fixed version: Booknetic 5.10.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39746 or the next vulnerability affects your stack