What’s Vulnerable › Vulnerabilities
CVE-2026-39786: WordPress BA Book Everything plugin <= 1.8.33 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in BA Book Everything <= 1.8.33 versions.
Affected products
- bookingalgorithms BA Book Everything: through 1.8.33 — fixed in 1.8.34
How to fix
Upgrade to a fixed version: bookingalgorithms BA Book Everything 1.8.34. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39786 or the next vulnerability affects your stack