What’s Vulnerable › Vulnerabilities

CVE-2026-39811

Description

A integer overflow or wraparound vulnerability in Fortinet FortiWeb 8.0.0 through 8.0.3, FortiWeb 7.6.0 through 7.6.6, FortiWeb 7.4 all versions, FortiWeb 7.2 all versions, FortiWeb 7.0 all versions may allow attacker to denial of service via <insert attack vector here>

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 7.6.7, 8.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-39811 or the next vulnerability affects your stack