What’s Vulnerable › Vulnerabilities

CVE-2026-39812

Description

A improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Fortinet FortiSandbox 5.0.0 through 5.0.5, FortiSandbox 4.4.0 through 4.4.8, FortiSandbox 4.2 all versions, FortiSandbox PaaS 5.0.0 through 5.0.5, FortiSandbox PaaS 4.4.0 through 4.4.8, FortiSandbox PaaS 4.2 all versions may allow attacker to execute unauthorized code or commands via <insert attack vector here>

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSandbox 4.4.9, 5.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-39812 or the next vulnerability affects your stack