What’s Vulnerable › Vulnerabilities

CVE-2026-39814

Description

Multiple Relative Path Traversal vulnerabilities [CWE-23] vulnerability in Fortinet FortiWeb 8.0.0 through 8.0.2, FortiWeb 7.6.0 through 7.6.6, FortiWeb 7.4.1 through 7.4.13, FortiWeb 7.2.7 through 7.2.13, FortiWeb 7.0.10 through 7.0.12 may allow a local privileged attacker to execute unauthorized code on the underlying system via crafted CLI commands.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 7.6.7, 8.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-39814 or the next vulnerability affects your stack