What’s Vulnerable › Vulnerabilities
CVE-2026-39900: Cacti: Reflected XSS via tab parameter in auth_profile.php JavaScript context
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-24 · updated 2026-06-25
- Weakness: CWE-79
Description
Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Reflected XSS via tab parameter in the auth_profile.php JavaScript context. This issue has been fixed in version 1.2.31.
Affected products
- cacti: before 1.2.31 — fixed in 1.2.31
How to fix
Upgrade to a fixed version: cacti 1.2.31. Check the vendor advisory for mitigations.
References
- https://github.com/Cacti/cacti/commit/891344a5c10b8687a3d2a5d26e6de20f13069e2a
- https://github.com/Cacti/cacti/security/advisories/GHSA-34rf-frc3-v48r
Get alerted when CVE-2026-39900 or the next vulnerability affects your stack