What’s Vulnerable › Vulnerabilities
CVE-2026-39935: XSS-via-i18n in localised wiki names
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-07 · updated 2026-07-21
- Weakness: CWE-79
Description
Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in The Wikimedia Foundation Mediawiki - CampaignEvents Extension allows Cross-Site Scripting (XSS). This issue was remediated only on the `master` branch.
Affected products
- Wikimedia Foundation MediaWiki - CampaignEvents extension: before 1.43; 1.43, 1.44, 1.45 — fixed in 1.43
How to fix
Upgrade to a fixed version: Wikimedia Foundation MediaWiki - CampaignEvents extension 1.43. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-39935 or the next vulnerability affects your stack