What’s Vulnerable › Vulnerabilities
CVE-2026-3999: Broken access control vulnerability affecting ID Server
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-13 · updated 2026-06-17
- Weakness: CWE-639
Description
A broken access control may allow an authenticated user to perform a horizontal privilege escalation. The vulnerability only impacts specific configurations.
Affected products
- Pointsharp ID Server: before 9.0.0 — fixed in 9.0.0
How to fix
Upgrade to a fixed version: Pointsharp ID Server 9.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-3999 or the next vulnerability affects your stack