What’s Vulnerable › Vulnerabilities
CVE-2026-40108: GLPI Vulnerable to Stored XSS in ITIL Costs
- Severity: high (CVSS 7.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-02 · updated 2026-07-22
- Weakness: CWE-79
Description
GLPI is a free asset and IT management software package. In versions 11.0.0 through 11.0.6, a technician can store an XSS payload in a ITIL costs. This issue has been fixed in version 11.0.7.
Affected products
- glpi-project glpi: from 11.0.0, < 11.0.7
References
Get alerted when CVE-2026-40108 or the next vulnerability affects your stack