What’s Vulnerable › Vulnerabilities
CVE-2026-40140: High-Severity Pre-Authentication Vulnerability in BeyondTrust Remote Support and Privileged Remote Access
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-06 · updated 2026-07-07
- Weakness: CWE-400
Description
BeyondTrust Remote Support and Privileged Remote Access contain a high-severity pre-authentication vulnerability in the network communication subsystem. Insufficient validation of client-supplied input may allow an unauthenticated remote attacker to trigger a denial-of-service condition affecting appliance availability.
Affected products
- BeyondTrust Privileged Remote Access: before 25.3.3 — fixed in 25.3.3
- BeyondTrust Remote Support: before 25.3.3 — fixed in 25.3.3
How to fix
Upgrade to a fixed version: BeyondTrust Privileged Remote Access 25.3.3; BeyondTrust Remote Support 25.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40140 or the next vulnerability affects your stack