What’s Vulnerable › Vulnerabilities
CVE-2026-40141: High-Severity Vulnerability In Web Application Component of BeyondTrust Remote Support and Privileged Remote Access
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-06 · updated 2026-07-07
- Weakness: CWE-943
Description
A high-severity vulnerability exists in a web application component of BeyondTrust Remote Support and Privileged Remote Access related to the processing of certain input parameters. Insufficient validation of user-supplied input may allow an authenticated attacker with limited privileges to access unintended resources or data beyond their authorization scope. Exploitation is restricted to accounts with specific permissions.
Affected products
- BeyondTrust Privileged Remote Access: before 25.3.3 — fixed in 25.3.3
- BeyondTrust Remote Support: before 25.3.3 — fixed in 25.3.3
How to fix
Upgrade to a fixed version: BeyondTrust Privileged Remote Access 25.3.3; BeyondTrust Remote Support 25.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40141 or the next vulnerability affects your stack