What’s Vulnerable › Vulnerabilities
CVE-2026-40619
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-02 · updated 2026-07-22
- Weakness: CWE-532
Description
A high security vulnerability affecting Security Center main server installations has been identified. It could allow an attacker with local OS privileges to the main server to access the Server Admin credentials. A third party hired by Genetec found the issue. There is currently no evidence of active exploitation. This vulnerability is associated with specific installation package builds rather than the product version identifier alone. Certain versions (including 5.10.4.0, 5.11.3.0, 5.12.2.0 and 5.13.3.0) were released with both vulnerable and remediated installation packages under the same version number. Consequently, version-based comparison alone is insufficient to determine exposure. Only installations performed using vulnerable builds are affected. Remediated builds can be distinguished using verified installation package hashes. For the complete list of fixed build hashes, refer to the security advisory section.
Affected products
- Genetec Inc. Genetec Security Center: from 5.7 SR6 <=5.10.4.0; from 5.11.0.0 <=5.11.3.0; from 5.12.0.0 <=5.12.2.0; from 5.13.0.0 <=5.13.3.0 — fixed in 5.14.0.0
How to fix
Upgrade to a fixed version: Genetec Inc. Genetec Security Center 5.14.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40619 or the next vulnerability affects your stack