What’s Vulnerable › Vulnerabilities

CVE-2026-40633

Description

Dell PowerScale OneFS versions 9.5.0.0 through 9.10.1.7, versions 9.11.0.0 through 9.13.0.2 contains an Insertion of Sensitive Information into Log File vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.8, 9.13.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-40633 or the next vulnerability affects your stack