What’s Vulnerable › Vulnerabilities
CVE-2026-40636
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-11 · updated 2026-10-26
- Weakness: CWE-798
Description
Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains a use of hard-coded credentials vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to filesystem access for attacker.
Affected products
- EMC Elastic Cloud Storage all versions prior to 3.1: from 3.8.1.0 before 4.3.0.0 — fixed in 4.3.0.0
- Dell ObjectScale: before 4.3.0.0 — fixed in 4.3.0.0
How to fix
Upgrade to a fixed version: EMC Elastic Cloud Storage all versions prior to 3.1 4.3.0.0; Dell ObjectScale 4.3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40636 or the next vulnerability affects your stack