What’s Vulnerable › Vulnerabilities

CVE-2026-40638

Description

Dell PowerScale InsightIQ, versions 5.0.0 through 6.2.0, contains an execution with unnecessary privileges vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to elevation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale InsightIQ 6.3.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-40638 or the next vulnerability affects your stack