What’s Vulnerable › Vulnerabilities
CVE-2026-40715
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-02 · updated 2026-07-22
- Weakness: CWE-284
Description
Dell ThinOS 10, versions prior to ThinOS10 2602_10.0765, contain an Improper Access Control vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Privilege Escalation.
Affected products
- Dell ThinOS 10: before 2602_10.0765 — fixed in 2602_10.0765
How to fix
Upgrade to a fixed version: Dell ThinOS 10 2602_10.0765. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-40715 or the next vulnerability affects your stack